Azure outage

Incident Report for BrandIn

Postmortem

We apologise for the incident that occurred, that lead to the unavailability of BrandIn. The Azure Front Door failure meant that even though the app was still running on the Azure hosting service, the manifest was unable to find it due to the inadvertent configuration change made by Microsoft.

Because the app couldn't load, we were unable to inform our customer of a problem, via the app. We are investigating alternative app entry mechanisms that would first check for the availability of the required Azure services, and provide information in the case that there was an outage.

Posted Nov 10, 2025 - 09:07 UTC

Resolved

Between Wednesday, 29 October, at 3:45 PM UTC and Thursday, 30 October, at 12:05 AM UTC Microsoft services leveraging Azure Front Door (AFD) for network routing may have experienced latencies, timeouts, and errors. The impact within AFD caused significant impact to multiple Microsoft 365 serviced and features. This resulted in the inability for our customers to access the BrandIn app.
Posted Oct 29, 2025 - 14:42 UTC